Skip to content

Perte du réseau filaire lors de l’upgrade 16.xx vers 17.04 d’Ubuntu

3 septembre 2017

Lors de l’uprgrade d’Ubuntu vers le 17.04, au redémarrage, la connexion réseau filaire a été perdue. Ceci m’est arrivé sur deux PC successivement et n’ayant trouvé la solution qu’en anglais, je la partage en français. Je précise que les deux PC en question ont des histoires très différentes et des âges très différents.

Dans un terminal tapez la commande suivante :


sudo gedit /usr/lib/NetworkManager/conf.d/10-globally-managed-devices.conf 

Dans le fichier, changez la seconde ligne :


[keyfile]
unmanaged-devices=*,except:type:wifi,except:type:wwan

en :


[keyfile]
unmanaged-devices=*,except:type:ethernet,except:type:wifi,except:type:wwan

Puis lancez la commande :


sudo service  network-manager restart

 

Normalement, votre réseau repart.

Publicités
One Comment leave one →
  1. Tepee permalink
    6 septembre 2017 14 h 53 mi

    Lors de la sortie de la version 17.04, j’ai aussi eu ce souci sur 2 PC, et malgré mes recherches à l’époque, je n’ai rien trouvé comme solution. Ce qui m’a amené à faire 2 réinstall complètes 😦
    Ah, si j’avais su ça plus tôt… Merci pour le partage

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :